Error Activate StoryStack v0.12

storystack

For those who are familiar with StoryStack Plugin, the latest plugin 0.12 has an error when trying to load into WordPress. That is due to a simple code error in it.

Parse error: syntax error, unexpected '['
in /website/wp-content/plugins/storystack/storystack.php
on line 110

What a problem it is for those who do not know how to do programming.
This is what you should do.

Go to Plugins and locate StoryStack and click Edit
On that page locate this part of the code

$checkboxes = [];

Change this to

$checkboxes = array();

The plugin should now work.

 

Update: StoryStack has released a new plugin v0.13 a day after this post was published.

Leave a Reply